Wissenswertes über Fotografie

Wissenswertes über Fotografie. Geschichte, Verfahren, Tipps & Tricks

Das erste halbe Jahr mit der Sony α7 II – Update –

Sony α7 II und Metabones Canon EF Lens to Sony NEX Camera Lens Mount Adapter, Mark IV

Im Februar haben wir uns ja eine Sony α7 II zugelegt, damit wir unsere Objektive mit dem Canon Bajonett verwenden können, gab es einen Metabone Adabter Mark IV dazu. Lieber bisschen Geld für nen Adapter als komplett neue Objektive.  Mit diesem Eintrag, wollen wollen wir Euch mal kurz berichten, wie unsere Erfahrungen mit der Kombination sind.

Die Anfänge

Die Umstellung von Spiegelreflex auf diese Systemkamera ging einfacher als gedacht. Die Umstellung erfolgte doch recht Problemlos und die ganzen Funktionen der Kamera waren auch schnell drinnen insbesondere vom Fokus-Peaking und dem Hilfs-Zoom waren vollauf begeistert . Auch mit dem Adaper lief alles Super. Keinerlei Probleme mit der Blende oder dem Fokus, auch wenn der Autofokus etwas langsam ist. Aber kein Problem, unsere Motive rennen ja nicht unbedingt weg. Die Fotos die vom Sensor erfasst werden, einfach brillant, machen die Fokusprobleme einfach wett. Eine Dynamik, unserer Canon 6D weit überlegen. Man muss sagen der Kauf hat sich wirklich gelohnt. Auch der Adapter hat keine Qualitative Auswirkungen auf die Fotos. Es sind ja keine Optischen Komponenten verbaut die Einfluss nehmen könnten. Aber es gibt auch keinerlei Lichtreflexe die man bei manch günstigeren Adaptern beobachtet hat.

Die ersten Probleme

Nach einer Weile, ohne Probleme, wurde von jetzt auf gleich die Blende nicht mehr korrekt durchgereicht. Es wurde einfach nur noch F– angezeigt. Das einzige was geholfen hat, Objektiv vom Adapter lösen und neu aufdrehen. Meist hat dies geholfen. Wenn nicht, das ganze Spiel mit Adapter und Kameragehäuse. Eins der beiden hat immer funktioniert. Am Anfang habe ich gedacht es sei was mechanisches. Als die Probleme aufkamen wurde es doch noch mal recht kalt und es gab ordentlich Schnee. Und als es wieder wärmer wurde, trat das Phänomen seltener auf.

Der Autofokus

Irgendwann haben wir uns überlegt, wir wollen mehr in die Tierefotografie. Tiere, insbesondere Hunde fotografieren. Wie Ihr wisst, lieben wir Hunde, ok wir lieben alle Tiere. Ausser vielleicht Mücken… und Zecken… und Flöhe… Ohje, bevor die Liste noch länger wird, lieber weiter im Thema. Hier haben wir schnell gemerkt unsere Motive rennen doch weg.  Und schon hatten wir unser größtes Problem mit der Sony und zwar den langsamem Autofokus. Der Servo AF kommt einfach nicht mit den flinken Models mit. Sitzend, stehend oder liegend, kein Problem. Aber sobald die Actionaufnahmen dran sind, heißt es Glück haben. Da kann man nur noch auf manuellen Fokus umschalten, einen Punkt fokussieren und wenn der Hund, hoffentlich, da durch rennt, den Auslöser drücken und hoffen das der Hund in der richtigen Bewegung und dem korrekten Körperteil im Fokus ist. Da hat man leider sehr viel Ausschuss. Hier ist unsere Canon wiederum weit überlegen. Da hilft auch kein Hilfs-Zoom mehr. Den deaktivere ich beim beim Fotografieren von Tieren da ich so das Tier zu schnell aus den Augen verlieren und noch mehr Zeit beim fokussieren vergeude würde.

Die “Katastrophe”

Dann, im Mai, unser erstes Fotoshooting mit Pferd und Besitzerin. Wir waren so was von Aufgeregt. Wir haben uns solche Gedanken gemacht ob wir das hinbekommen. Also Sachen gepackt und ab zur Location, “wird schon schief gehen”. Alle waren nervös, Pferd und Mensch. Für uns war es das erste Fotoshooting mit Pferd. Für Kim und Cyrano war es das erste Fotoshooting überhaupt. Wir haben die beiden direkt an der Koppel getroffen und sind zur Location spaziert. Auf dem Weg dahin, eine schöne Wiese, perfekt da machen wir spontan halt und fotografieren. Und schon sah ich das F– im Display. OK Objektiv abgedreht und wieder drauf. Immer noch F– dann eben Adapter ab und wieder drauf. Siehe da, F2.8. 🙂 Also los geht’s. Nix war’s, der Autofokus funktionierte nicht. OK, dann eben manueller Fokus. Oh, kein Fokus-Peaking und beim drücken des Auslösers setzte der deaktivierte Hilfs-Zoom ein. Langsam stieg die Panik auf… alle Einstellung versucht, nichts hat geholfen. Das fokussieren war unmöglich. Glücklicherweise konnte Denise mit der Canon fotografieren, während ich versucht habe die Sony wieder in den Gang zu bekommen. Da hilft also nur noch die Holzhammermethode. Auf Werkseinstellungen zurücksetzen. Schnell die nötigsten Einstellungen wieder vornehmen, Dateiformat usw… Zwar hat der Autofokus immer noch nicht funktioniert aber zumindest konnte ich wieder manuell fokussieren und doch noch ein paar schöne Fotos machen. Das aller Beste aber, außer Denise, hat niemand etwas mitbekommen. Und das ist sehr wichtig sonst wären alle noch nervöser geworden und zum Schluss mit einem schlechten Gefühl aus dem Shooting gegangen. Zu Hause angekommen erst mal die Bilder ausgewertet… puhhh doch noch was geworden. Die Erleichterung war Riesengoss. Aber genauso Gross war die Sorge um unsere Sony. Nach der Auswertung der Fotos haben wir geprüft ob es für Kamera und Adapter ein Firmwareupdate gibt. Eventuell wird das Problem durch neueinspielen behoben. Und es gab eine neue Firmware, und zwar für Kamera und für Adapter. Und siehe da knapp 30 Minuten später und dem Firmwareupdate für beide Komponenten lief wieder alles Super. Als wäre nichts gewesen. Da ist uns ein Riesen Felsbrocken von Herzen gefallen.

Keine Probleme mehr

Seit dem Firmwareupdate gibt es keinerlei Probleme mehr zwischen Objektiv, Adapter und Kamera. Die Blende wird immer durchgereicht und der Autofokus funktioniert auch. Was wir anfänglich auf Kontaktschwierigkeiten der Mechanik zurückgeführt haben war anscheinend ein schleichendes Problem bei der Software (ob es jetzt an Adpater oder an der Kamera lag kann ich leider nicht beantworten) die irgendwann einfach den Geist aufgegeben hat.

Status Quo

Wir lieben unsere Sony, auch wenn Sie ihre schwächen hat. Sie macht einfach herausragende Bilder und solange die Motive sich nicht schnell bewegen ist alles super. Das einzige Manko das bleibt ist eben der langsame Autofokus und Tiere manuell zu fokussieren ist nicht gerade leicht. Sie bleiben wirklich nicht lange still sitzen. Von daher, wird es vermutlich bald “Zuwachs” geben. Geplant ist noch die Anschaffung einer Kamera mit einem guten Autofokus für die Actionaufnahmen. Und so wie es aussieht ist die Canon EOS 5D Mark IV ein heißer Kandidat für diesen Posten. Aber die Sony, geben wir nicht her. Die gehört zur Familie. 😉

Update

Tja, wer hätte das gedacht. Kaum war der Artikel veröffentlicht, schon gab es wieder die Probleme mit dem Fokus. kein Autofokus mehr und wie es natürlich sein muss, direkt während einem Fotoshooting… :/ Wieder hat nichts geholfen, aber wenigstens habe ich es schlussendlich hinbekommen das ich wieder manuell fokussieren kann. Ist halt ärgerlich das es immer während einem Fotoshooting passiert… Aber das ist eben Murphys Gesetz.

„Lösung des Problems“

Kaum zu Hause noch mal alles probiert. Akku raus, Adapter ab und gewartet. Dann noch mal probiert. Leider keine Abhilfe. Ich wollte endlich klären liegt es am Adapter oder an der Kamera. Also Adapter an den PC angeschlossen und die aktuelle Firmware aufgespielt. Und siehe da, es geht wieder alles. Anscheinend verschluckt sich hin und wieder der Adapter, warum auch  immer. Ich habe den Metabones Support angeschrieben, allerdings bisher noch keine Reaktion. Das war jetzt 4 Wochen her, schade eigentlich…. Aber ich bin froh das die Sony nicht das Problem ist sondern „nur“ der Adapter.

Kommentare